Stödet för TLS 1.0 har upphört

Din session med Ålandsbanken har avbrutits då du försöker att använda en webbläsare som inte stöder nyare krypteringsteknik kallad TLS version 1.1 eller högre.

Av säkerhetsskäl stöder Ålandsbanken inte längre krypteringstekniken TLS versionen 1.0.

För att kunna ansluta till Internetkontoret vänligen gör något av följande:

1. Uppgradera din webbläsare till en nyare version (det finns också andra orsaker sett ur ett säkerhetsperspektiv att alltid ha en uppdaterad webbläsare)

2. Anslut till Internetkontoret med en annan webbläsare.

3. Alla nyare webbläsare har support för TLS 1.2 som standard så standardinställningarna har ändrats. Vänligen gå in i webbläsarens säkerhetsinställningar och aktivera stödet för TLS.

Om du fortfarande har problem med att logga in på Internetkontoret, vänligen verifiera att din webbläsare stöder minst TLS 1.1 via någon av dessa test-sidor:

https://www.ssllabs.com

https://www.howsmyssl.com

https://www.whatbrowser.org

Om du har ytterligare frågor vänligen kontakta Kundservice på telefon +46 (0)771 415 415.


Detta kan även intressera dig